An HCM outage has been detected
Incident Report for Namely
Resolved
This incident has been resolved.
Posted 5 months ago. Aug 21, 2017 - 13:48 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Aug 21, 2017 - 13:10 EDT
Investigating
We are currently investigating this issue.
Posted 5 months ago. Aug 21, 2017 - 12:48 EDT