An HCM outage has been detected
Incident Report for Namely
Resolved
This incident has been resolved.
Posted over 1 year ago. Mar 09, 2017 - 14:23 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 1 year ago. Mar 09, 2017 - 10:26 EST
Investigating
We are currently investigating this issue.
Posted over 1 year ago. Mar 09, 2017 - 10:22 EST