Intermittent Outages
Incident Report for Namely
Resolved
Namely has confirmed the intermittent outages are resolved as of 3/26/18 at 5:24PM ET.
Posted 4 months ago. Mar 26, 2018 - 17:24 EDT
Monitoring
Namely has addressed the intermittent outages as of 3/26/18 at 4:30PM ET. We will closely monitor performance to ensure no additional disruptions occur.
Posted 4 months ago. Mar 26, 2018 - 16:30 EDT
Investigating
Namely is actively investigating intermittent outages.
Posted 4 months ago. Mar 26, 2018 - 16:07 EDT