An HCM outage has been detected
Incident Report for Namely
Resolved
This incident has been resolved.
Posted over 1 year ago. Feb 28, 2017 - 17:36 EST
Monitoring
AWS S3 and other Services are recovering and as a result Client Sites are becoming available. We will continue to monitor the availability and performance of our platform.
Posted over 1 year ago. Feb 28, 2017 - 16:13 EST
Update
The current issue impacting the Namely platform is due to an AWS S3 and additional service outage. We will be monitoring AWS and updating here as the status changes.
Posted over 1 year ago. Feb 28, 2017 - 13:19 EST
Identified
We have identified the issue and are actively working on a solution.
Posted over 1 year ago. Feb 28, 2017 - 13:01 EST
Investigating
We are currently investigating this issue.
Posted over 1 year ago. Feb 28, 2017 - 12:51 EST