An HCM slowdown has been detected
Incident Report for Namely
Resolved
This incident has been resolved.
Posted 9 months ago. Sep 27, 2017 - 14:28 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 months ago. Sep 27, 2017 - 14:22 EDT
Investigating
We are currently investigating this issue.
Posted 9 months ago. Sep 27, 2017 - 14:02 EDT