HRIS login issue reported
Incident Report for Namely
Resolved
This incident has been resolved.
Posted over 1 year ago. Dec 22, 2016 - 13:57 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 1 year ago. Dec 22, 2016 - 13:55 EST
Identified
The issue has been identified and a fix is being implemented.
Posted over 1 year ago. Dec 22, 2016 - 13:53 EST
Investigating
We are currently investigating this issue.
Posted over 1 year ago. Dec 22, 2016 - 13:35 EST