iOS Login Issues Reported
Incident Report for Namely
Resolved
This incident has been resolved.
Posted about 1 year ago. May 11, 2017 - 16:24 EDT
Update
This issue is specific to employees who use the "Login with Google" option for authentication.
Posted about 1 year ago. May 05, 2017 - 14:52 EDT
Identified
Please note that some users may be experiencing difficulties logging into the iOS mobile app. We are investigating the matter and will release an update in the coming days.
Posted about 1 year ago. May 05, 2017 - 14:29 EDT