An HCM outage has been detected
Incident Report for Namely
Resolved
This incident has been resolved.
Posted 2 months ago. Nov 17, 2017 - 15:16 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Nov 17, 2017 - 15:15 EST
Investigating
We are currently investigating this issue.
Posted 2 months ago. Nov 17, 2017 - 15:12 EST