Intermittent Outages
Incident Report for Namely
Resolved
Namely has confirmed the intermittent outages are resolved as of 03/29/18 at 3:05PM ET.
Posted 5 months ago. Mar 29, 2018 - 15:05 EDT
Investigating
Namely is actively investigating intermittent outages.
Posted 5 months ago. Mar 29, 2018 - 14:52 EDT