Intermittent Outages
Incident Report for Namely
Resolved
All intermittent outages has been resolved as of 7:20 PM ET.
Posted 6 months ago. Dec 04, 2018 - 19:49 EST
Investigating
Namely is actively investigating intermittent outages.
Posted 6 months ago. Dec 04, 2018 - 18:43 EST
This incident affected: Namely Services.