Adobe eSignature Slowness
Incident Report for Namely
Resolved
Namely has confirmed the Adobe eSignature slowness has been resolved.
Posted 7 months ago. May 31, 2018 - 19:05 EDT
Update
Namely is continuing to experience intermittent slowness on pages related to Adobe eSignature. Adobe has confirmed they are still working to resolve the issue.
Posted 7 months ago. May 31, 2018 - 18:14 EDT
Identified
Namely is continuing to experience intermittent slowness on pages related to Adobe eSignature. Adobe has confirmed they are still working to resolve the issue.
Posted 7 months ago. May 31, 2018 - 14:03 EDT
Investigating
Namely is experiencing intermittent slowness on pages related to Adobe eSignature. Adobe has confirmed they are investigating.
Posted 7 months ago. May 30, 2018 - 16:04 EDT
This incident affected: Namely Services.