Intermittent Slowness
Incident Report for Namely
Resolved
Namely has confirmed the slowness is resolved as of 11:19am ET.
Posted 4 months ago. May 15, 2018 - 11:19 EDT
Monitoring
Namely has addressed the site slowness as of 10:48am ET. We will closely monitor performance to ensure no additional disruptions occur.
Posted 4 months ago. May 15, 2018 - 10:48 EDT
Investigating
Namely is investigating reports of intermittent slowness across the site.
Posted 4 months ago. May 15, 2018 - 09:58 EDT
This incident affected: Namely Services.