Intermittent Slowness
Incident Report for Namely
Resolved
All intermittent slowness has been resolved as of 4:39 PM ET.
Posted 27 days ago. Oct 23, 2018 - 16:40 EDT
Monitoring
Namely has addressed the slowness as of 2:29pm ET. We will closely monitor performance to ensure no additional disruptions occur.
Posted 27 days ago. Oct 23, 2018 - 14:29 EDT
Investigating
Namely is actively investigating reports of slowness across the site.
Posted 27 days ago. Oct 23, 2018 - 10:47 EDT
This incident affected: Namely Services.